novembro 1, 2017

Como atualizar o Powershell em versões mais antigas do Windows Server e Windows Cliente.

Como atualizar o Powershell em versões mais antigas do Windows Server e Windows Cliente.

Hoje vamos aprender como atualizar o Powershell no Windows Server e Windows Cliente, versões mais antigas. Podemos atualizar o Powershell nas seguintes versões: Windows Server 2012 R2, Windows Server 2012, Windows Server 2008 R2, Windows 8.1 e Windows 7 SP1. No Windows Server 2008 R2 e Windows 7 SP1 o pré-requisito e ter instalado o .NET Framework 4.5.2. Para baixar o .NET Framework 4.5.2 para Windows Server 2008 R2 clique aqui, se for para Windows 7 SP1, clique aqui. Mas porque atualizar o Powershell do Continue lendo